Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Nautilus desktop folder menu bar and folders show up on secondary screen

Today I have updated Nautilus and LightDM (using the Update Manager), and after that, when I log into Gnome Classic, I always see an additional top bar menu, when the Gnome's top panel is hidden. This bar contains 6 menus: File, Edit, View, Go, Bookmarks and Help. How can I get rid of it? Did anyone of you have this kind of problem after an update?

share|improve this question
    
i think your graphics driver is not in standard mode. Check from system Setings > System info > Graphics > Experience. So try to fix graphics problem –  shantanu Feb 21 '12 at 16:48
    
It sounds like you are seeing the menu for Nautilus. Related: askubuntu.com/q/66591/18612 –  WarriorIng64 Feb 21 '12 at 16:55
add comment

marked as duplicate by Ringtail, Scaine, Mik, Thomas W., Stephen Myall Jan 14 '13 at 10:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

That's Nautilus' menubar. It is used to display the desktop so you can store files and folders there, etc. It shouldn't be displayed, but it sometimes does anyway.

share|improve this answer
add comment

The simple way to remove it is to install "gnome-tweak-tool" then to uncheck 'let file manager control the desktop' this will remove this bar but drive icons etc. will not now appear on the desktop. This has been fixed in 12.04 and the bar does not appear in classic.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.