Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I lost both my startup and shutdown sounds. I restored the startup sound adding it to Startup programs, but I don't know how to restore my shudown sound. I checked if the sound file is in /usr/share/sounds/ and there it is... So, any help, please?

share|improve this question
    
there are same Problem on my System... No Logout Sound will playing. all Files are present, but not sound will playing after "Logout" ... What can i do more? ty Lupo –  lupopa Jul 8 '12 at 13:59
add comment

1 Answer 1

You can try running dconf-editor and setting the value of org/gnome/desktop/application/sound to ubuntu.
Like in the following screenshot: enter image description here

Worked for me when I had the same problem.

share|improve this answer
    
I tried it but it didn't work for me. And when I login after try freedesktop is restored as theme-name. –  Pepe Feb 21 '12 at 15:23
    
@Pepe After modifying in dconf-editor, can you open the sound panel and see if Default is selected? –  yossile Feb 21 '12 at 15:33
    
Do you mean the default sound alert? It is. –  Pepe Feb 21 '12 at 16:33
    
I restarted twice the system and I looks that the ubuntu theme is set, but still there's no shutdown sound. –  Pepe Feb 21 '12 at 16:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.