Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried opening a particular webpage in the Arora browser and it crashed - I had a debugger attached but I couldn't make much sense of it as there were no debugging symbols installed.

With help from the Ubuntu IRC, I tried installing libqtwebkit4-dbgsym after adding the repository at deb http://ddebs.ubuntu.com precise main restricted universe multiverse

However, when I try to install the package libqtwebkit4-dbgsym I get a message saying:

Depends: libqtwebkit4 (=2.2.1-1ubuntu2) but it is not installable

How could I go about resolving this issue?

share|improve this question
Why are you using the precise repository for a 10.04 installation? Are you using 10.04 or 12.04? –  Bruno Pereira Feb 21 '12 at 10:57
Im using 10.04, I tried using "lucid" but there were no dbgsym packages for libqtwebkit4 –  uki Feb 21 '12 at 11:11
You can rebuild libqtwebkit4 from sources, be sure to install pkg-create-dbgsym first. –  sendmoreinfo Feb 21 '12 at 15:56
add comment

1 Answer

Solved the issue, I had to use the deb file available from the link : http://launchpadlibrarian.net/79477543/libqt4-webkit-dbg_4.6.2-0ubuntu5.3_i386.deb

share|improve this answer
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.