Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried opening a particular webpage in the Arora browser and it crashed - I had a debugger attached but I couldn't make much sense of it as there were no debugging symbols installed.

With help from the Ubuntu IRC, I tried installing libqtwebkit4-dbgsym after adding the repository at deb precise main restricted universe multiverse

However, when I try to install the package libqtwebkit4-dbgsym I get a message saying:

Depends: libqtwebkit4 (=2.2.1-1ubuntu2) but it is not installable

How could I go about resolving this issue?

share|improve this question

closed as off-topic by bain, Eric Carvalho, Lekensteyn, belacqua, BuZZ-dEE Jul 1 '14 at 19:23

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

Why are you using the precise repository for a 10.04 installation? Are you using 10.04 or 12.04? – Bruno Pereira Feb 21 '12 at 10:57
Im using 10.04, I tried using "lucid" but there were no dbgsym packages for libqtwebkit4 – uki Feb 21 '12 at 11:11
You can rebuild libqtwebkit4 from sources, be sure to install pkg-create-dbgsym first. – sendmoreinfo Feb 21 '12 at 15:56

Solved the issue, I had to use the deb file available from the link :

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.