Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I do not want to use Google Chrome - I purposely installed Chromium. But whenever I click on a link in an external application ( like a link in a pdf or email) Google chrome launches. It is not in installed applications in software center

share|improve this question
    
Did you install it from Google at some point and remove it? If you could post the contents of /etc/apt/sources.list.d/ it could confirm it, Google's package will readd the sources if it finds it missing. –  Jorge Castro Feb 22 '12 at 20:06

1 Answer 1

Go to 'System Settings' --> 'System Info' --> 'Default Applications'. Then choose Firefox (or another browser you like) at the point 'Web'. I hope I could help ;)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.