Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When Gnome 3.2 told me, there are wireless networks available, I accidentally clicked "don't show this message again".

How can I reactivate this message?

share|improve this question
    
Related to the question: askubuntu.com/a/83110/25798 –  jokerdino Feb 21 '12 at 7:47

2 Answers 2

up vote 4 down vote accepted

Not sure if there's a GUI way to do this, but this will work:

gconftool --toggle /apps/nm-applet/suppress-wireless-networks-available

This basically edits the Gnome "registry" to toggle the value that you set when clicking that button.

share|improve this answer
    
right! I found out it's also possible to use gconf-editor. For some reason I thought gconf-editor was replaced with dconf-editor. –  speendo Feb 21 '12 at 7:21
2  
Yeah, some programs use dconf (especially in Gnome Shell) and some use gconf. Wish they'd make up their mind =P. Also, you were correct in using gconf-tool, though it takes longer than copy/paste that command into a terminal or Alt+F2 –  Githlar Feb 22 '12 at 4:32

Editing the gnome configuration file in your home directory at /home/<your account>/.gconf/apps/nm-applet/%gconf.xml and change the corresponding lines to false should do the trick:

<?xml version="1.0"?>
<gconf&gt;

...

<entry name="disable-connected-notifications" mtime="<some value>" type="bool" value="false"/>
<entry name="disable-disconnected-notifications" mtime="<some value>" type="bool" value="false"/>;

...

</gconf>
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.