Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have two radeon 4850 HD with a crossfire link, with two monitors attached to each card. How do I configure xrandr to treat this as one big desktop? I've had all 4 monitors working with ximerama, but gnome-shell doesn't work under that.

If this is not currently possible, could I get a link to the relevant but reports?

Thanks.

share|improve this question

closed as too localized by RolandiXor, fossfreedom Jan 4 '13 at 21:17

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I can't set that up, but maybe unchecking /desktop/gnome/shell/windows/workspaces_only_on_primary at gconf-editor helps. Have you tried that? –  Alexandre Feb 20 '12 at 20:45
    
Can you include a answer with instructions on how to do that? Leaving a half-answer as a comment can often cause more harm than good. Thanks. –  RolandiXor Jan 4 '13 at 18:31
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  RolandiXor Jan 4 '13 at 18:31
    
@RolandiXor, Alexandre's comment is about setting the primary monitor and has nothing to do with running gnome-shell with multiple graphic cards, so the question still applies. From what research have done, it appears that none of the gnome developers have any interest in having gnome-shell working in the manner I would like. –  Naddiseo Jan 5 '13 at 1:46
    
And this looks to be working in 13.04 with gnome shell 3.6! I can finally use my third monitor! –  Naddiseo Apr 16 '13 at 18:34