Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried installing Ubuntu 11.10 (wubi.exe) twice now on Windows XP SP3. Both times the whole process gets to "Remaining time approximately 0s", then An error occurred: No such file or directory.

For more information, please see the log file: c:\docume~1\alex\locals~1\temp\wubi-11.10-rev245.log

The file in question appears to be: P:\wubildr

P is a Pogoplug device - not connected at the time of install

What can I do?

share|improve this question

closed as too localized by Jorge Castro, Tom Brossman, Ringtail, maythux, Mitch Oct 16 '12 at 5:24

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
See bugs.launchpad.net/wubi/+bug/862003 –  bcbc Feb 20 '12 at 17:20

1 Answer 1

I had the same problem with a different drive (drive F, an SD card.) The drive could not be accessed because the card needed to be formatted. I resolved the issue by ejecting the SD card.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.