Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am setting up Ubuntu. I just got ubuntu installed this morning. I went to set up Empathy with my Google Talk account, but no matter what, it says "Authorization Failed" even though I can very well use my account INCLUDING Google Talk in my web browser. Please help me - I hope this can be fixed.

share|improve this question
Do you use two-factor authentication with your Google Account? – Nitin Venkatesh Feb 19 '12 at 22:14
Try changing your password to a value not containing special characters like <, > and &. – Lekensteyn Feb 19 '12 at 23:29
Are you connecting to the Internet through a proxy? If yes, then that might a possible reason for the failure. – Swarnendu Biswas Feb 19 '12 at 23:45
Let me see if there is a proxy there shouldn't be but you never know... Just for a fact it works on the site so it is either a problem with Ubuntu (easy) or a problem with Google (VERY BAD). – tlangster Feb 21 '12 at 18:19

If you have two-factor authentication enabled, you need to create a application specific password. You can do so here

share|improve this answer

I have the same problem. I have had to delete my online google account in Ubuntu (13.04), then delete all authorizations for Ubuntu on my google account > security > manage apps. Via

Then, I have recreated my online account in Ubuntu with the Google Talk configuration.

share|improve this answer
I juste deleted the online account in Ubuntu (13.04) and recreated it. Then it worked. I didn't need to chhange my settings. – anders.norgaard Jun 6 '13 at 11:43

The configuration is straightforward by creating a Jabber profile.

  • Login ID: your full e-mail address
  • Password: your password


  • Encryption required (TLS/SSL): checked
  • Ignore SSL certificate errors: checked


  • Priority: 0

Override server settings

  • Server:
  • Port: 5222
share|improve this answer
Please don't recommend to ignore SSL certificate errors. This way you're vulnerable to man-in-the-middle attacks. – gertvdijk Jan 26 '13 at 20:05

Use "Authorization failed" in Empathy with Google Talk account, just type the keyword in the corresponding entry at the keyring in Ubuntu 12.04. I hope this helps you.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.