Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I want to play a song via youtube in Tomahawk it does not play the song. A pop-up appears and asks me to find the missing plugin which is 'Quicktime'. But there is no chance to install this plugin. As far as I know I installed every codec.

OS: Ubuntu 11.10 64bit / Tomahawk 0.3.3

When I remember correctly it worked with 11.04, but I am not really sure. But it once worked. Now I cannot play youtube-songs at all.

share|improve this question
    
Have you installed the Ubuntu Restricted Extras package from the Ubuntu Software Center? –  Ethereality Feb 19 '12 at 23:15
    
Yes - that's why I am a bit confused. –  Marc Feb 20 '12 at 0:57

2 Answers 2

It may be a bit late, but I had rather the same problem with Tomahawk version 0.5.0 under Ubuntu 12.04.

The solution is to install the phonon-backend-vlc package instead of phonon-backend-gstreamer

as they told us on the website http://www.tomahawk-player.org/download.html

share|improve this answer
  • Open Firefox.
  • Load the page normally.
  • Click in the Firefox menu on Tools.
  • Go to Page Info.
  • Click on the Tab Media.
  • Scroll till you find the URI with the quicktime video (usually .mov).
  • Copy and paste the URI/URL hit Enter. It will play in the browser. If you want to download it than after this you can go to the Firefox menu click on File, then on Save Page As...

As it already will give the quicktime video extension, all you need to do is put in the folder you want to download it to. (Works under Ubuntu 12.04, after embedded quicktime vids, that worked b4, does no longer.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.