Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
$ timidity file.mid

Recognizes the 4 tracks of my midi file:

Track name: soprano
Track name: alto
Track name: tenor
Track name: bass

Timidity plays them all at the same time. Is it also possible to play only one or two tracks at the same time? I checked the man page, but I could not find such an option.

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

You should look at the -Q option.

For example, the format -Q 0,-3 would mute all channels, but not the number 3.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.