Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I am running Gnome-Shell (3.2.1) and the Super Key doesn't show the Activities overview when I push it. This problem only happens when there are no windows open.

I can mouse to the top left and show the Activities overview, but not with the super key. It just stopped working recently.

I've disabled the Super key shortcut in Unity, but that didn't help. I've played around with the settings in System Settings -> Keyboard Layout -> Layouts -> Options -> Alt/Win Key Behavior, but nothing fixed it.

If I go to System Settings -> Keyboard -> Shortcuts, I can't bind the Super key to the "Show the activities overview" option under "System".

Running Ubuntu 11.10

Any ideas?


share|improve this question

closed as too localized by RolandiXor, fossfreedom Jan 4 '13 at 21:19

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  RolandiXor Jan 4 '13 at 18:28

Browse other questions tagged or ask your own question.