Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After the boot loader completes the screen goes to the following image !

enter image description here My VGA : xfx geforce 9600 gso 1.5g

What should I do ?

I reinstalled 11.10 , 11.04 and 12.04 but I have my problem yet ! Another point is that I install ubuntu file system in another partition . Maybe Some Wrong config file is still in my home folder .

In my opinion it's not about driver problem because I have 11.10 with driver without any problem and I think this problem occurs when I try ubuntu 10.04 live CD !

I try ubuntu 12.04 final release too ! and the same problem occurred !

share|improve this question
    
We're going to need a lot more information, but looks like a video driver problem at first glance. What's your video card model? What's the last thing you did before it started doing this? Also, is that a legit monitor or a TV going through HDMI? –  Githlar Feb 18 '12 at 21:52
    
my VGA : xfx geforce 9600 gso 1.5g . the last thing is trying ubuntu 10.04 live CD . It is a monitor . As you know I try the answer of this post too askubuntu.com/questions/67064/… .Thanks for your helps bruno –  mahdiar Feb 19 '12 at 3:25
    
When you boot the cd, hit the enter key when you see the little keyboard logo. Then hit F6, then [ESC] then add this to the end of the line on the bottom: vga=771 –  Githlar Mar 1 '12 at 2:54
    
Thanks ! Could you please explain more ? What happens then ? –  mahdiar Mar 4 '12 at 12:21
    
It's forcing a certain video mode. Theoretically, it should prevent any proprietary drivers getting loaded and use your basic VGA video instead. Basically like video safe-mode. Thus, rending the CD bootable hopefully. –  Githlar Mar 4 '12 at 15:13
show 8 more comments

2 Answers

Try booting up using the "recovery mode" option. Then get the official drivers from http://www.nvidia.com/Download/index.aspx?lang=en-us (It's the GeForce 500 drivers)

Check out the comment to my answer here: Upgrade of nvidia graphics adapter fails on Lucid Lynx, low resolution only, no driver?

He points to a good page about how to get the drivers working

If you have to you can install the lynx text browser to navigate to those places. It's not fancy, but it gets the job done in a terminal. If this doesn't work try making a new partition and install it on that partition. If that doesn't work download ubuntu 11.10 again and install it from that.

share|improve this answer
    
I'm using 11.10 . I reinstalled ubuntu and VGA driver . After I reboot it restarts automatically after the loading . –  mahdiar Feb 20 '12 at 4:58
add comment
up vote 0 down vote accepted

I reinstall ubuntu 12.04 but this time there is no need to install the nvidia driver . so nothing wrong happens . Thanks for your helps !

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.