Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I see the Ubuntu 11.10 and the back ground but nothing else. This is an older Toshiba running dual boot with Windows XP. The cursor moves but I see nothing else on the screen.

This is my first try with Ubuntu, any help would be greatly appreciated.

share|improve this question

2 Answers 2

Make sure that the task bar isn't just hidden. Hit the meta(windows) key and and see if it brings up the Unity menu. Alternately, just push your cursor against the left side of the screen.

share|improve this answer

It's possible that you're not able to run Unity and it's not detecting that correctly. When you get to the login screen, hit the gear next to your username. Then select either unity-2d (if it's available) or Gnome Classic (or something similar).

Then, finish logging in.

If you can't log in, once you get to the point where you only see a cursor try this:

  • Press Ctrl+Alt+F1 and log in

If you have auto-login enabled, do this:

  • sudo nano /etc/lightdm/lightdm.conf
  • remove the line that says autologin-user=[username]
  • /etc/init.d/lightdm restart

Otherwise:

sudo apt-get install gdm

You'll see a blue popup asking which one you want to use and you'll have the choice of 'lightdm' or 'gdm'. Select 'gdm' and press enter. Then, when it's completed, do these commands:

sudo /etc/init.d/lightdm stop
sudo /etc/init.d/gdm start
share|improve this answer
    
Sorry I can't be a little more concise with my menu entries. Personally, I despise Unity. In fact, it's made me want to ditch Ubuntu altogether and go to Debian. The only thing that keeps me with Ubuntu is PPAs. But, since I've run gnome-shell since 11.04 my memories of Unity (other than when I have to uninstall it on a fresh install) are limited. –  Githlar Feb 18 '12 at 21:30
    
I'm also thinking that the OP may have auto-login enabled. If so I have to do a little more digging. I haven't dealt with auto-login since my CD resmastering days... –  Githlar Feb 18 '12 at 21:32
    
When I selected the Ubuntu 2D from the gear, I was able to see the desktop. Thanks for your help. –  Dave Feb 18 '12 at 21:40
    
It is also possible, though less likely if the system is really old, that the OP just needs to install proprietary drivers for his video adapter. You could try jockey (Additional Drivers) and see if anything is available. If so, it may be possible to run Unity 3d (Ubuntu session at login.) –  Chris May 12 '12 at 15:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.