Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

since 1 hour I'm a proud ubuntu user. But there is a problem, I'm not able to solve: the "STRG + ALT" shortcuts doesn't work (for example "STRG + ALT + Q = @").

I checked all German keyboard configurations I can choose from with no success. I have the problem with every application. Alt Gr doesn't work either.

Please help me, because I want to be a happy Ubuntu user.

Thank you!!

share|improve this question
So Alt Gr+Q doesn't print an @? – Jakob Feb 19 '12 at 20:05

Check your keyboard settings

Click the top right symbol in the Panel, open the first entry of the popping up menu. enter image description here

Open key settings. enter image description here

Add a new keyboard. enter image description here

Choose the right keyboard-settings. You can test them in the field below. Click "add". enter image description here

To apply them push them upwards by clicking the arrow. enter image description here

If this doesn't work you can reset everything by deleting this new keyboard-settings: Click them once and then click the "-".

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.