Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Lubuntu 11.10, though a little different with Ubuntu, they may be alike to some extent IMO. now I want to disable the splash screen and output verbose information in text mode when I shutdown the system in GUI. Can anyone give a hand to me? any help appreciated!

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Have you tried just hitting escape when you shutdown? Perhaps even hitting it twice in some cases. Some distros use F2 or alt+F2 as well.

If that does nothing, either the key binding is different or that method will not work. Temporarily you can change the plymouths splash to off by restarting and hitting e to edit the grub command line, and then e again on the correct line, most likely the second line. Here you would scroll all the way to the end with your right arrow key and remove all of these if they exist: silent splash quiet splash=silent and any variation of them. Editing from the grub command line this way is safest because it will reset itself after each reboot. To continue booting from here you would hit enter and then b, or enter or ctrl enter.

Another option is to shutdown manually fron terminal using one of the following:

a) to restart:

sudo shutdown -v -r now

b) to shutdown:

sudo shutdown -v -h now

c) to shutdown but stop the shutdown process allowing you to read the verbose output:

sudo shutdown -v now
share|improve this answer
    
thx for your help. but none of them works. F2 or Alt+F2 doesnt work at all. the second method may work when starting the system IMO, but it has no effect at all, even at starting period. Also, the third method still reserves the slash screen. but any how, thank you all the same! –  MarkZar Feb 17 '12 at 6:53
    
And esc does nothing when shutting down or restarting? –  l300lvl Feb 17 '12 at 14:48

You can turn off the plymouth-splash using the following command:

sudo mv /etc/init/plymouth-splash.conf /etc/init/plymouth-splash.conf.disabled

check it out, have fun!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.