Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using a Plantronics Headset via USB. This worked flawlessly for a long time.

Now the microphone works for about 1 or 2 seconds when plugged in and then stops working. The hardware is alright (tested on other systems). Since this happens with Gnome or KDE alike I think there must be some flaw in the setup somewhere. Google couldn't help - so now I am looking for some help to cleanly set up the whole USB sound system.

How do I have to proceed to make sure the USB sound configuration is correct?

(running ubuntu 11.10)

share|improve this question
2  
you need to inform people of what version of ubuntu you are running. recently i had audio input just stop working no matter what i do after a reinstall to a new version of the distro –  hbdgaf Feb 16 '12 at 22:39
    
correct sry, I forgot ... –  piedro Feb 17 '12 at 2:45

1 Answer 1

up vote 0 down vote accepted

Fresh install of Ubuntu 12.04 solved it. Cheers!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.