Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i use foxtabs on firefox so when i open firefox or a new tab my Top sites are there ready to be cliked well now I can't clik them since i updated last night how do I fix this I cant live without my foxtabs

share|improve this question
add comment

4 Answers

I was playing with this same problem just this morning. The fix I discovered is as follows. on any flash video playing or when you click on foxtab...right click to open global settings, then click on advanced tab, click on add trusted locations, click add folder, then add folder...home/usr then restart firefox. Mine is working fine now.

share|improve this answer
add comment

I also discovered that if these other fixes do not work, you can right click on the video and click on Global settings which will bring you to Adobe website.

On the Protected Content Playback Settings panel, click Reset license files as well as delete websites on the other tabs. Then restart Firefox. Now Foxtab has returned. I just applied this fix to another computer when all other fixes had failed.

share|improve this answer
add comment

the above procedure is correct, but you must specify the name of your computer like /home/"computer name"/.mozilla and not /home/user/.mozilla

share|improve this answer
add comment

I had the same kind of problem and was using SuperStart for a little while but I found the solution in a different way. I installed an Adobe Flash player preferences tab (install "adobe-flash-propertie-gdk". Then go to System>Preferences>Adobe Flash Player>Advanced>Trusted Location Settings>Choose folder.

From there I went to home/usr/.mozilla and it worked like a charm!

Good luck!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.