Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

If I move mouse cursor on the scrollbar and don't move it then scrollbar just hides after few seconds. How can I disable such behavior?

share|improve this question

Here I did this a while back. This it what I used

sudo su
echo "export LIBOVERLAY_SCROLLBAR=0" > /etc/X11/Xsession.d/80overlayscrollbars

now logout & login

share|improve this answer

There are no apparent settings that are easily accessible through the gconf-editor or Ubuntu-tweak. I did find a manpage referring to the QScrollBar values and settings. I would suppose they can be tweaked/hacked in some manner.

http://manpages.ubuntu.com/manpages/dapper/man3/qscrollbar.3qt.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.