Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After searching the Internet for similar problem or even a solution, I have to post my question here in hope that somebody had the same problem and solved it.

My scenario: ESXi5.0 server with Ubuntu Server (AMD64) 10.04.03 LTS (updated) with installed VMware tools. I am using vSphere client to manage the virtual machine and access the console. Unfortunately the console resolution is small and I would like to increase it to 1024x768x16.

I have tried every possible "solution" published online (that I've found). As soon as the GRUB2 entry holds "set gfxpayload=keep" afterwards I get a blank screen.

I am sure that I am missing some driver that I need to load (initram or somewhere else). Thank you for any hint in the right direction... vSphere client is used on Windows platform (Windows 7 and Windows 2003 Server).

share|improve this question

closed as too localized by RolandiXor, hbdgaf, Tom Brossman, Javier Rivera, hhlp Dec 31 '12 at 12:07

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  RolandiXor Dec 31 '12 at 4:42

Browse other questions tagged or ask your own question.