Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have configurated the front mic as imput in sound settings, and it works fine, but after I restart the PC (no always the first time, but sooner or later it happens) the PC doesn't capture anything from the front mic, that is still selected and not mute. To make it work again I have to select other imput device and then select the front mic again.

This is annoying, is there some way to fix it? Thanks!

share|improve this question

closed as too localized by Jorge Castro, Javier Rivera, hhlp, gertvdijk, fossfreedom Dec 27 '12 at 19:14

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I had a similar problem I solved by disabling unnecessary hardware in sound options, posted as an answer here. Can you try this and see if it helps? –  Tom Brossman Feb 16 '12 at 15:51
    
@TomBrossman My sound options only shows one hardware device: Internal audio. –  Pepe Feb 17 '12 at 16:55
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Seth Dec 27 '12 at 17:07

Browse other questions tagged or ask your own question.