Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I love Empathy but after I moved from Ubuntu to Xubuntu 11.10 and installed Empathy it broke. Every time I login I get this error message: enter image description here

Both on gmail and facebook chat.

I always check "Remember this choice for future connections" in facebook and gtalk prompt (sometimes I have to do it ~3 times). It's like that for about 3 months now. I almos got used to it. Almost. But it became super frustrating.

I have tried solutions found here and here.

I have downloaded DigiCert High Assurance CA-3 from digicert.com saved it in

/usr/share/ca-certificates/mozilla

then runned:

chown root:root /usr/share/ca-certificates/mozilla/DigiCertHighAssuranceCA-3.crt
dpkg-reconfigure ca-certificates

Logged out, logged back into Xubuntu and again "This connection..."

Also tried with exporting the certificate from Firefox. Same result.

I don't care about security issues I just want to use Empathy without that extremely annoying prompts.

Here is my question: How can I do it?

  1. Is there some other way to force Empathy to accept certificates (and shut the hell up)?
  2. or maybe I can block that messages from being displayed
  3. or maybe there is a way to auto accept them? Eg. Run some macro or parallel script that will do that?

Help me pretty please..

share|improve this question
1  
I do not know why you want to do this. Empathy is complaining about a security error, which means its uh, shall we say telling you that its not secure. –  jrg Feb 18 '12 at 23:02

2 Answers 2

up vote 5 down vote accepted

I made it! I have found out that after turning on option:

Launch GNOME services on startup in Settings Manager -> Session and startup

enter image description here

I was able to ged rid of this annoying notifications.

However after turning that option on Onboard keybord is starting up as well and my desktop background is black without option to change it. I'll try to fix it but I can live with that.

share|improve this answer

I had the same problem. I also tried downloading and importing from Firefox crt file, but it didn't fix the problem.

What I did was go to :

Messaging and VoIP Accounts > Edit Connection Parameters > Advanced >

check

Ignore SSL certificate errors

For now, it works fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.