Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using ubuntu 11.10 and installed netbeans today. The installation completed without any errors. But when I double click on the net beans icon in my desktop... the program doesn't start. What should I do to make net beans working?

share|improve this question
1  
It might be more informative to run NetBeans from the command line. That way you can see the error message(s). –  Chan-Ho Suh Feb 16 '12 at 5:08
    
After running in command line I got Canot find java please use the --jdkhome switch what should I do now? –  chathurawidanage Feb 16 '12 at 5:18
    
I'm not familiar with NetBeans or Java installation on Ubuntu. So someone else will hopefully answer this. But have you tried using the suggestion? What happens if you use the --jdkhome switch when starting NetBeans from the command line? –  Chan-Ho Suh Feb 16 '12 at 5:25
    
nothing special.... same result –  chathurawidanage Feb 16 '12 at 5:27
    
Maybe it is a silly question, but do You have Java installed? If yes was it one from ubuntu software center? Is Your netbeans installed from USC as well? –  Misery Feb 16 '12 at 7:01
show 3 more comments

closed as too localized by RolandiXor, Eliah Kagan, Luis Alvarado, fabricator4, hhlp Jan 2 '13 at 10:24

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.