Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

A few hours ago, the only shortcut for the "slash character" fn+0 stopped working in my Ubuntu environment. I know it is not a physical error, because it is still working on my" root user".

What can I do about it?

share|improve this question
    
What keyboard layout is that? I've never seen one that didn't have / on a normal key? –  JanC Oct 30 '10 at 17:17
    
Brasil - PC (Inrl) Generic 105 keys. –  FRD Oct 30 '10 at 17:30
    
Is this a problem just in a terminal, or everywhere? –  misterben Nov 8 '10 at 16:06

1 Answer 1

The gui approach: System -> Preferences -> Keyboard, there you can check the second tab. This settings are per user.

You can check the working settings of the user root by doing the following in a terminal sudo -u root gnome-keyboard-properties

You can open both dialoges at the sametime to get a side by side comparison.

share|improve this answer
    
I did. And both have the same configuration. :( –  FRD Oct 31 '10 at 2:16
1  
@FRD Please update your question with the things you have tried so that people who run into this have as much information right away. –  Jorge Castro Oct 31 '10 at 19:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.