Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After hitting enter from GRUB, the screen displays a blinking cursor. How can I enable the loading screen, so that the boot splash screen displays instead of a blinking cursor??

share|improve this question
    
Which graphic card do you have? –  skalka Oct 30 '10 at 17:09

2 Answers 2

up vote 2 down vote accepted
echo FRAMEBUFFER=y | sudo tee /etc/initramfs-tools/conf.d/splash
sudo update-grub2
sudo update-initramfs -u

or have a look at this page (in spanish): http://lavidalinux.com.ar/2010/05/como-arreglar-plymouth-en-ubuntu-10-04.html

share|improve this answer
    
This helped me, thanks :D –  Lyon Oct 31 '10 at 5:36

I'm not sure why it occurs, maybe you disabled it before. here there is a explanation to disable it, so you can do the opposite.

But if you have a nvidia or ati video card that could be the problem. I have an ati card and Boot Splash Screen doesnt work for me neither

share|improve this answer
    
me have no more than Intel GMA, and didn't disabled it, that was my only issue from Lucid until I upgraded my Notebook to Maverick –  Lyon Oct 31 '10 at 5:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.