Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Suddenly all of my icons and the text under the icons became grey in color.

I want the theme to be as it was when I first installed Ubuntu 11.10. The menu color was dark grey and icons were orange or red.

How do I reset my icon and color theme to default?

share|improve this question

2 Answers 2

Open a terminal (Ctrl+Alt+t) and run following command(s) :

Rebuilt Theme

For Ambiance Theme:

gsettings set org.gnome.desktop.interface gtk-theme 'Ambiance'

For Radiance Theme:

gsettings set org.gnome.desktop.interface gtk-theme 'Radiance'

Rebuilt icon package:

gsettings set org.gnome.desktop.interface icon-theme 'Unity-icon-theme' 

Other default icon package:

gsettings set org.gnome.desktop.interface icon-theme 'Ubuntu-mono-dark' 

gsettings set org.gnome.desktop.interface icon-theme 'Ubuntu-mono-light' 

Or reset Unity to default setting:

unity --reset
share|improve this answer
    
Just to mention: 'Ubuntu-mono-dark' has not the same effect that 'ubuntu-mono-dark', it is case sensitive. Using Ubuntu 13.04 I have different icons between those values. –  Lucio May 18 '13 at 0:50

could you clarify, whether or not you did anything to the text or icon color before? or if it just happened out of thin air?

You could try these 2 things and see if it resets your icon theme defaults:

Go to System Settings -> Appearence and change the Theme (The default is Ambience) If this doesn't help try this:

inside nautilus (the file manager) go to your home folder and hit ctrl-h to unhide all hidden folders. navigate to .config/dconf and change the name of the user file to user.old .

Log out and back in and see if the problem is fixed

share|improve this answer
    
Now suddenly came back to normal w/o touching anything, but thanks, if it happens again i will try what you suggested. –  user46558 Feb 16 '12 at 0:58
    
then it probably was some random graphics crash most likely compiz or gnome-settings-daemon related...most of the time loging out and back in (restarting display manager) fixes the problem. –  Daniel Feb 17 '12 at 11:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.