Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just did the pushed "important security update"s and now my pointer is an odd string of small black dots. I can't find any way to change it and it is making the system difficult to navigate. (11.10)

share|improve this question

Have you tried logging out and back on? This should refresh variables and settings in either Gnome or Unity.

share|improve this answer
Yes, tried that twice. – Marcus Feb 15 '12 at 20:39
What Window Manager are you using? Gnome? Gnome-Shell? Unity? are you running Compiz at all? – Scott Stookey Feb 15 '12 at 20:41
only what comes with 11.10 – Marcus Feb 15 '12 at 20:51

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.