Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How to disable the trackstick which is in between the keys of the Dell laptop keyboard. It really causes a lot of problem while typing.

share|improve this question

Go to the terminal and type :

xinput -set-prop "DualPoint Stick" "Device Enabled" 0

Hope this solves your problem..

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.