Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just tried to enable ufw on my server, it gave me this error :

ERROR: problem running ufw-init

When I tried the second time, it worked. When I tried to set the default rule "sudo ufw default deny" i get the same error and it never works. Also, when I reboot the system, the firewall is inactive!

Earlier when I hired a person to setup my server, I can remeber him saying that Mediatemple servers have a problem with UFW! How can I fix this?

share|improve this question

closed as off topic by Jorge Castro, maythux, Amith KK, Anwar Shah, jokerdino Oct 16 '12 at 23:44

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

3  
bugs.launchpad.net/ufw/+bug/521359 –  One Zero Feb 19 '12 at 11:26
1  
that bug reports said the fix is released but I have the same error now with fresh installs –  Elzo Valugi Jun 12 '12 at 19:32
    
This is happening to me fresh install. Really pissing me off. –  LinuxBill Sep 9 '12 at 12:40

Browse other questions tagged or ask your own question.