Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Ubuntu 11.10 over a corrupted partition of Windows 7. Booting from USB I select Install on HDD and everything is fine and dandy until i get this error half way though initial load right after splash screen.

[ 10.733813] FAT-fs (sdb): error, invalid access to FAT (entry 0x0606bfdf)

I have formatted my USB as A FAT 32 device before booting from it. Also have tried to install with in windows. Keeping windows intact but get another error message about missing files. And also tried to install from CD nothing is working. What would be the next step (easiest) Should I just completely erase HDD before placing Ubuntu on?

share|improve this question
    
This question appears to be abandoned and unanswered, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. –  Aditya Feb 17 '13 at 17:41
add comment

closed as too localized by Eric Carvalho, Luis Alvarado, Javier Rivera, raaz, Seth Feb 18 '13 at 18:12

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.