Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I have many windows open (2 or more), I want to alt tab through them.

Sometimes, it lists the windows correctly but more often than not, I don't see ANY of my open windows.

I have to Super + W to see the windows at all and they still don't even show up in Alt+tab.

Is this standard in Unity? Using Ubuntu 11.10.

share|improve this question

closed as too localized by Jorge Castro, Javier Rivera, stephenmyall, Takkat, belacqua Nov 6 '12 at 21:34

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

When it happens? after playing with ccsm? If yes ,solution is also at ccsm :) – Tachyons Feb 14 '12 at 13:58
In oneric alt+tab is the default setting how to enable super+tab without ccsm? – Tachyons Feb 14 '12 at 13:59
@AboobackerMk: I have no idea what csm is. This is a vanilla Ubuntu install. I haven't tweaked anything at all. Literally, not a single thing. I just read about Super+W in an Ubuntu thread. – Only Bolivian Here Feb 14 '12 at 14:08
Oh sorry ccsm is compiz config setting manager it is dangerous in unity desktop so i wont suggest it for fixing your problem :) – Tachyons Feb 14 '12 at 14:14
Are you using Unity 2d? Check your shortcut configuration, It has happened to me that the alt-tab binding got lost, with unity 2d and also with classic gnome. – Awi Aug 2 '12 at 2:37

You can try installing compizconfig-settings-manager from Ubuntu Software Center and enable Ubuntu utility plugin to get "alt +tab" combination working. But there are some issues with this (like sidebar and top status bar).

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.