Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to make development targeting Harmattan (aka Meego / Meamo6 / N9).

My first try was to install QtSdk directly from Nokia installer. This works.

But I would rather install thinks using Ubuntu's package management. So my question is :

  • will installing qt-sdk provide harmattan target (on Precise, where qt-sdk seems to be version 4.8.0) ?
  • if not (maybe for licensing reasons), is there a way to add harmattan target to a package installation afterwards ?

Thanks.

share|improve this question
    
But what is wrong with the installer taken directly from Nokia? Since it works You should use the latest possible version, unless You have some compatibility issues with migrating some project going on. –  Misery Feb 14 '12 at 10:28
    
This question appears to be abandoned. Unaccepted answer or unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Flagged for deletion. Thanks! –  Ringtail Jan 10 '13 at 4:22
add comment

closed as too localized by fossfreedom Jan 10 '13 at 8:23

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.