Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The folder is seen on the desktop screenshot here (che's home folder symbol at the bottom).

It doesn't let me delete, move, rename, or anything...

I don't know what to do next.

I'm running 11.10 without unity.

enter image description here

share|improve this question

1 Answer 1

gsettings set org.gnome.nautilus.desktop home-icon-visible false

Will remove the home icon from your desktop.

To re-enable it use

gsettings set org.gnome.nautilus.desktop home-icon-visible true
share|improve this answer
    
No such schema 'org.gnome.nautilus.desktop' this is what i got when typing the code in the terminal –  Asaf Chertkoff Feb 14 '12 at 21:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.