Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Well, Ubuntu is pretty much going great for me except for the sound. Sound plays using "Internal Audio Analog Stereo", and the quality of the music isn't as good as when I use Windows. The only other option to enable sound with is my HDMI connection which I don't want to use.

If anyone knows how I would be able to enable my normal digital audio, that would be great. I ran a command from the terminal and the device is found. I just can't figure out how to enable it.

share|improve this question

closed as too localized by jrg Jan 24 '13 at 14:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Can you please edit your question and add more details to it? What command did you run, what audio device do you want to activate? –  Bruno Pereira Feb 13 '12 at 21:33
    
There's two options in Output in the Sound Settings dialog; one is which audio device to use, which will be internal audio or your Radeon card. At the bottom of the dialog, there is a choice of what output on that device you want to use. Does this not show your digital output? –  Jo-Erlend Schinstad Feb 13 '12 at 21:55
    
Here is a screenshot of what I'm talking about... i44.tinypic.com/11h9i82.png ... So basically, I have a normal digital realtek audio playback option, but it's not in my list of devices. –  Shane Feb 14 '12 at 1:09
1  
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Seth Dec 28 '12 at 1:38
add comment

Browse other questions tagged or ask your own question.