Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is what I get when trying the pingtest.net on Ubuntu 11.10

I don't have any firewall running on my router. Is there a firewall running on Ubuntu that I don't know about?

Error message

share|improve this question
    
Here is their FAQ on this issue, check that you have Java installed and ports 5060 and 8080 are open outbound for both TCP and UDP. Or, just forget Pingtest and use the far superior M-Lab tests. –  Tom Brossman Feb 13 '12 at 20:33

1 Answer 1

up vote 4 down vote accepted

Most consumer routers also perform NAT. They also normally ignore pings by default. You either can configure the router to respond to pings, or you may be able to configure the DMZ to forward the ping ( and everything else ) to your computer so it can respond.

share|improve this answer
    
It was basically that. Worked like a charm. Thanks! –  Adame Doe Feb 13 '12 at 17:10
    
The test says that it's "Enable to test packet loss" but still, it goes with the test and finish it. Any work around this? is there any reason Ubuntu prevents it to test packet loss? since I'm on DMZ now and no firewall is enabled. –  Adame Doe Feb 13 '12 at 17:55
    
@AdameDoe, what? You said it worked like a charm. –  psusi Feb 13 '12 at 18:07
    
The test gives a result, but I'm still having a ~ Packet loss test failed. Here's a pic ~ !Pingtest result –  Adame Doe Feb 13 '12 at 18:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.