Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Sound comes out of my speakers even when headphones are plugged in

I have an Asus K60IJ laptop, I am new to linux and was forced to come to linux when my windows os crashed on me and the reinstall disks would not work, Every time I plug in my headphones I have sound coming from my speakers as well, I messed with sound settings under output I see Analog Output and Analog Headphones seems no matter what one I pick sound comes from both.

I also installed Gnome-Alsa Mixer and Alsamixergui and Pulse audio control as well as Pulse audio mixer and pulse audio volume control, I have messed with all of them and none of them will fix the issue or give me a run around on manipulating the sound card.

I am running Ubuntu 11.10x32

Please can someone help me? I ask in irc but everyone ignores me for some reason and if they do help they are not successful.

Thank you in Advance.

share|improve this question

marked as duplicate by Marco Ceppi Feb 14 '12 at 22:28

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Welcome to Ask Ubuntu, Doug. There are many duplicate questions like yours, examples here and here and here. Have you read any of these? The answer is probably there. If you try these and still have problems, post a new, more specific question. Good luck. –  Tom Brossman Feb 13 '12 at 13:16

1 Answer 1

According to this you can check a button called "Headphone jack sense" in gnome-alsamixer that should fix the problem. The same can be done through alsamixer by going over to "Headphone" and hitting the 'M' key.

Also have a look at this bug report. The OP says he solved it from a link on the report.

The bug report tells one way to do it, but the easier way is through the actual PPA:

sudo add-apt-repository ppa:ubuntu-audio-dev/alsa-daily && sudo apt-get update && sudo apt-get install alsa-hda-dkms
share|improve this answer
    
imagebin.org/198681 , imagebin.org/198682 –  Dwade0990 Feb 13 '12 at 13:19
    
imagebin.org/198681 , imagebin.org/198682 under alsamixer in terminal its greyed out and i can not turn it up or down –  Dwade0990 Feb 13 '12 at 13:20
    
Reading package lists... Done Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package dkms-hda –  Dwade0990 Feb 13 '12 at 13:25
1  
That worked, Thank You so much Githlar –  Dwade0990 Feb 13 '12 at 13:43
2  
@Dwade0990 if this solved the problem, be sure to mark this answer as the accepted answer. –  michaelms Feb 13 '12 at 15:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.