Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Packard Bell EasyNote TJ65. Yesterday I tried to install Ubuntu using Wubi, but after 3 hours, the installation was not finished.

  • CPU: Intel® Pentium Core™ T4300 - 2,10GHz
  • Memory: 4096 MB DDR2
  • Hard Drive: 500 GB SATA
  • Wi-fi: Atheros AR5B93
  • Ethernet: Broadcom NetLink Gigabit Ethernet
  • Graphics: Intel GMA 4500M
  • Audio: Conexant CX-20561-15Z
share|improve this question

closed as too localized by fossfreedom Dec 20 '12 at 23:08

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
What type of installation? Wubi, a full partition installation? –  jaorizabal Feb 13 '12 at 11:45
1  
...and why isn't the installation finished? What exactly is the problem? –  mikewhatever Feb 13 '12 at 11:53
    
i tried install with wubi, i started the installation yesterday at 5 p.m and at 9 p.m the installation isn't finished yet. It's normal take too long to install? –  Ruben James Feb 13 '12 at 12:06
    
No, it should take a half an hour or close to this. I assume that it cannot detect some of crucial hardware during installation. I would suspect SATA drive or WiFi to cause that issue. –  Misery Feb 13 '12 at 12:13
    
How can i fix that? –  Ruben James Feb 13 '12 at 12:14

Browse other questions tagged or ask your own question.