Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have the most recent stable version installed (version 3.5.5375) but every time I try to apt-get install the codlite plugins it advises it will remove the codelite install.

share|improve this question
    
How did you install codelite?. It looks like there is a missmatch between your codelite version and the plugins version. Maybe one is from the repositories and the other not? –  Javier Rivera Feb 13 '12 at 10:58
    
Yeah there is. Is that an issue? –  Switchkick Feb 13 '12 at 13:45

1 Answer 1

up vote 1 down vote accepted

The codelite-plugins available in the Ubuntu repositories is older than the codelite version that you downloaded from their page. So you can't have both installed at the same time using the package manager.

The good news is that (in a superficial check) all the plugins available in the Ubuntu codelite-plugins deb, seems to be included in the codelite deb available from the official codelite page.

Note that using the version from the repos has some advantages, like automated updates.

The short answer: No, you can't mix the Ubuntu codelite packages with the official packages.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.