Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 10.04 64bit Desktop on my server with LTSP5.2 and 10 workstations.

Everytime I put a CD or USB disk into the server it shows up with an error on all the workstations saying 'Unable to Mount '

Is there a way to stop these messages from showing on thin clients?

share|improve this question
    
Consider a system where more than one users are logged in, using switch user facility. This is similar to the issue 'Not Authorized' warning you see, when user A plugs in USB and later switches to user B, already logged in. –  Noble P. Abraham Sep 11 '12 at 15:24
add comment

3 Answers

up vote 3 down vote accepted
+50

Try this

Open gconf-editor from terminal.

Then untick /apps/nautilus/preferences/media_automount_open key.

This disables automatic opening of a folder for automounted media

This seems to be a per user setting.

share|improve this answer
1  
I also had to untick /apps/nautilus/preferences/media_automount for each user. –  map7 Sep 12 '12 at 5:39
add comment

I suggest you to look at the following links,

http://ubuntuforums.org/showthread.php?p=9338967#post9338967

or

https://bugs.launchpad.net/ubuntu/+source/cdrom-detect/+bug/574468 and in this link search for the answer by

share|improve this answer
1  
These links seem to talk about issues with installation, I don't have that problem. I have a fully working system. When I put a CD or USB drive into the server all the clients see an error message on their thin clients. –  map7 Sep 5 '12 at 0:55
    
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Peachy Oct 4 '12 at 11:18
    
Since, as @map7 said, these links (which basically comprise the whole answer, and the second one doesn't seem to work anymore) don't address OP's situation, this should probably be considered not to address the question that was asked. –  Eliah Kagan Dec 29 '12 at 20:11
add comment

Maybe you enabled the LTSP automount feature.

Have a look at this information page on LTSP under the title "autofs"

share|improve this answer
2  
Please add more details; how to get rid of the dialogue. –  Noble P. Abraham Sep 10 '12 at 0:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.