Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Everyone today for the first time I have download & burn the iso image of ubuntu 11.10 & when I tried to boot it. It went succussfuly but when i selected try ubuntu without installation. It worked but it asked me for user name & password. When ever I entered anything it says - Invalid password. Try again. Please help me anyone ASAP. Thanks!!!!

share|improve this question
add comment

2 Answers 2

up vote 0 down vote accepted

I had this same issue while trying to boot from USB.

I solved it by downloading the iso again, and burning to CD.

Seems to be a faulty image issue.

share|improve this answer
add comment

Try ubuntu with empty password. If that doesn't work, you will have to modify the CD image.

share|improve this answer
    
modify cd ! How? –  Suraj majumdar Mar 12 '12 at 18:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.