Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having trouble using the terminal in GEdit since the text-color is white on gray background. I can not find an option to change anything for that terminal anywhere. How can I change it? N.B. The python terminal is fine.

Obligatory screenshot:

Notice the unreadable text in the terminal below

share|improve this question
    
I changed the background-color/ foreground-color exactely as they are shown in your screen-shot but nothing changes. –  user154489 May 1 '13 at 14:17
    
Related (but not duplicate) question has good answers: askubuntu.com/questions/67593/… –  Amanda Feb 13 at 13:46
add comment

1 Answer

up vote 14 down vote accepted

I figured it out myself. Questions seems to be so unpopular that I received the "Tumbleweed bagde". Awesome!

  1. Open dconf-editor
  2. Navigate to org - gnome - gedit - plugins - terminal
  3. Change the values background-color and foreground-color (this is the text color) to your liking
  4. Also make sure to untick the use-theme-colors box. (Thanks to comment by Hibou57)

Since a picture says more than a thousand words:

Dconf-editor entry for gedit

share|improve this answer
2  
I tried the solution suggested by Ingo, but it changed nothing, even after I closed and re‑opened the session, and I checked the colours I choose are OK (#000000 for the background and #FFFFFF for the foreground). -- edit -- In addition to what Ingo said, you also have to uncheck the use-theme-colors option. This need to be said. –  Hibou57 Oct 15 '12 at 15:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.