Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This problem is really stressing me out. No sound at all even when I turn up volume to loudest.On the sound setting the only options are (On Hardware)

  • Off
  • Analog Stereo Output
  • Analog Stereo Input
  • Analog Stereo Duplex

Please Help! Thank You

This is what I got with lspci No idea what it means though! (Is this the right thing?)

cheryl@ubuntu:~$ lspci
00:00.0 Host bridge: Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02)
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 01)
00:1d.0 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA IDE Controller (rev 01)
3f:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5752 Gigabit Ethernet PCI Express (rev 01)
cheryl@ubuntu:~$ 
share|improve this question
    
I didnt have sound before. It has never worked at all since I got ubuntu 11.10 =( –  Cheryl Feb 12 '12 at 19:58
    
The sound settings window has a tab where you can choose default output. Also keep an eye out for mute buttons (and in particular, unchecking mute buttons). –  Syzygy Feb 12 '12 at 20:32
    
I had this issue and it was due to my user not being a member of the audio group. Check your group membership by entering the terminal command groups. –  wim Feb 13 '12 at 1:03

2 Answers 2

general

Your soundcard should be supported according to the following website

http://www.ubuntu.com/certification/catalog/component/pci:27D8:8086-AUDIO

configuration

  1. At the first point check if the correct device is chosen. In the following case your are able to determine the correct output device via elimination. To choose one device, you only have to click on it and maybe choose a special connector.

    sound-settings output section

  2. After that point you are able to choose how your output device should work. In your special case either "Analog Stereo Duplex" or "Analog Stereo Output" should work. Use "Test Speakers" to check if it works.

    sound-settings hardware section

share|improve this answer

You should try disabling any unnecessary outputs, like shown below. I my screenshot, I have (from top to bottom):

  1. A digital output
  2. An analog output
  3. A webcam

sound options

Ignore the webcam, or any devices like it if they show up on the list on your machine. The top two have the little icons that look like circuit boards. Focus on those if you have more than one. I kept having issues with the digital output taking over for the analog. I only use the analog output, so I switched the digital one to 'Off' manually. This solved it for me. You do this in the 'Profile:' menu like you already mentioned.

You haven't mentioned what you are using for sound. If it's a desktop computer with speakers plugged in to the headphone jack, you are best off setting it like mine. If it's a laptop, try disabling one or the other. Use the 'Test Speakers' button as you try the different options, so you know when one works.

Last, check the simple stuff like making sure there are no headphones plugged in, your sound cables (if any) are plugged in, and the Mute button at the top right isn't checked.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.