Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I made a clean installed of Ubuntu 11.10 32 bit without a problem. It came with kernel version 3.0.0.12.

I rebooted twice with no problem. After this I applied all the recommended updates from "Update Manager" including the kernel version 3.0.0.15.

After this the system doesn't start anymore in normal boot mode. After the GRUB menu the screen remains black and there are no error messages but the “GNOME Login Sound” can be heard.

I have to boot with recovery mode to use the system. I did this clean install because I had the same problem after the kernel update a few weeks ago and didn't find any solution to fix it.

My system is a Dell Latitude E5510, integrated Intel graphics, with Ubuntu 11.10 booting and running from an external USB HDD.

Thank you for the help.

share|improve this question
    
possible duplicate of How do I report a bug? –  Octavian Damiean Feb 13 '12 at 20:43

3 Answers 3

Both of you answers where helpful.

Yes it is the LP bug 919350 about the Intel i915 and yes the problem was solved with the kernel linux-image-3.0.0-16.

Till the kernel update I edited the GRUB to add i915.modeset=0.

Thank you for your help.

share|improve this answer
1  
If you found a question helpful, press the Upvote arrow on the left of an answer. To mark this question as solved, press the Accept button. i915.modeset=0 "worked" because the Intel driver is completely disabled, possibly leaving you with a lower screen resolution. –  Lekensteyn Feb 13 '12 at 20:55

You are possibly affected by LP bug 919350 which was reported for a Dell Latitude E6410. It's fixed in the next kernel update (linux-image-3.0.0-16) which was released this morning. So, to fix this issue, refresh your software sources and install the security updates. Reboot after installing this kernel update.

share|improve this answer

You should file a bug report on launchpad.

In the interim to get yourself up and running, you can boot with the previous 3.0.0.12 kernel as follows.

When you switch on your computer, press and hold SHIFT and your Grub screen will appear.

Select Previous Versions and choose your older kernel from the list.

Once you've got to your desktop you can change your grub to remember what you next choose as your grub option.

sudo nano /etc/default/grub

change the line that says GRUB_DEFAULT=0 to GRUB_DEFAULT=saved

Save.

sudo update-grub

reboot - this time repeat the SHIFT-previous versions sequence again. Reboot again. This time it should remember that you booted with the .12 kernel.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.