Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading to 11.10 a couple of days ago, icons appeared in the menu. Now of course I want to get rid of them.

I searched on Google and it seems like they should have been there all the time but they first appeared after the upgrade, and for me it seems a bit overkill to have both icons and text. And I'm finding myself not being able to quickly find in the menus as before, strange eh.

So I read somewhere about these commands:

gconftool --set /desktop/gnome/interface/menus_has_icons --type bool false
gconftool --set /desktop/gnome/interface/buttons_have_icons --type bool false

should remove them but it doesn't seem to work. Any other ideas out there?

share|improve this question
add comment

2 Answers

The command to disable menus with icons is:

gconftool --set /desktop/gnome/interface/menus_have_icons --type bool false

The command to disable buttons with icons is the same as you note:

gconftool --set /desktop/gnome/interface/buttons_have_icons --type bool false
share|improve this answer
add comment

Try:

gconftool-2 --unset /desktop/gnome/interface/menus_has_icons
gconftool-2 --unset /desktop/gnome/interface/buttons_have_icons

Note that you may need to restart (at least log out and then in again) to see some of these changes.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.