Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Every time I open Konsole, or any number of other programs, its y-size is 100% of my desktop, which is a pain. I have the setting "save size and position on exit" checked, and I tried unchecking it then checking it again. I also tried lots of different ways to exit the program, but every time it still opens really big. How can I fix this?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Auto stretch ?

KDE Forums / Windows auto-resize width : http://forum.kde.org/viewtopic.php?f=66&t=97839

Window rules

  • Configure settings specifically for a window

System Settings > Window Behavior > Window Rules

Special Window/Application Settings

Right click the window border > Advanced > Special Window/Application Settings > Size & Position

Size - Remember

enter image description here

share|improve this answer
    
Thanks, turns out middle-clicking on the maximize button, as per the first link, fixed it. –  Jon Feb 11 '12 at 22:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.