Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've got Windows 7 & Ubuntu 11.04 installed on my PC. When I install Ubuntu, it came with GRUB.

On GRUB, when I select "Ubuntu" on boot menu, I've got a purple screen during 16 seconds, and passed 16 seconds it shows the boot screen and loads the desktop.

Actually, I've got BURG installed on my PC but now, when I try to boot Ubuntu, it shows a black screen with a blinking cursor durin 16 seconds.

Can I remove that delay?

And sorry for my bad english, I'm from Argentina.

share|improve this question

1 Answer 1

ubuntero. Hello, ubuntero. You mean the screen is left in purple after giving Ubuntu in GRUB?

That is booting Ubuntu. Actually, you should see the logo and a moving dot , but often not. I send you a link to a post I found, and now I will try it on my PC:

http://lamaquinadiferencial.wordpress.com/2010/05/16/como-arreglar-el-logo-de-arranque-de-ubuntu-lucid-lynx/

Greetings from Spain;)

P.S if a command is called "sudo aptitude", change it to "sudo apt-get".


Hola, ubuntuero. ¿Quieres decir que la pantalla se te queda en morado después de dar a Ubuntu en GRUB?

Eso es el arranque de Ubuntu. En realidad, debería aparecer el logo y unos "ciculitos" de carga, pero muchas veces no es así. Te envío un enlace a un post que encontré, y que ahora voy a probar con mi PC:

http://lamaquinadiferencial.wordpress.com/2010/05/16/como-arreglar-el-logo-de-arranque-de-ubuntu-lucid-lynx/

Saludos desde España ;)

share|improve this answer
    
and for us who doesn't understand spanish? (or whatever this is...) –  Alvar Feb 11 '12 at 11:23
    
Ummm. Muchas gracias espectalll123 por tu rapidez en la respuesta pero no, ese no es mi problema. Antes de que se muestre la pantalla de inicio (con el logo de ubuntu) se queda una pantalla morada por unos 10 segundos y luego se ve el logo de ubuntu y arranca el sistema. ._." –  someone Feb 11 '12 at 11:28
    
Entonces, ¿de qué se trata? No conozco BURG, por ejemplo. Déjame ver... Vale, revisado. Pues no sé de que se trata... ¿puede ser que BURG falle? –  espectalll123 Feb 11 '12 at 11:29
    
Bueno. En realidad esto me sucedía antes con GRUB, ahora, con BURG me pasa lo mismo pero en vez de la pantalla morada sale uan pantalla negra con un "_" parpadeando durante unos 10 segundos. Luego arranca sin problemas. Ya intenté con nomodeset, acpi=off y con mil cosas pero no hay suerte :| –  someone Feb 11 '12 at 11:31
    
No creo que sea burg. Me parece que es un problema de drivers. Por si es de utilidad tengo el Acer Aspire 5736Z :P –  someone Feb 11 '12 at 11:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.