Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This is an issue that Ive had around for a long time, and havent been able to solve. Please help me out guys, I really need Ubuntu One to run on my computer.

I run Ubuntu 2D, On Ubuntu 11.10. When I start Ubuntu One, the install screen comes and asks me if I want to install Ubuntu One. I install it, type in my password and all of that, but the bar never finishes loading! It goes to the end and then nothing happens.

At first I thought it had to do with the fact that I had Déjà Dup Backup, So I removed both and installed Ubuntu One again through the software center. Same problem.

Please help!

share|improve this question
Ubuntu One is preinstalled, are you sure you are installing it again? A screenshot might help people understand your question better, too. Try following this tutorial and give us the exact step you have problems at. – Tom Brossman Feb 11 '12 at 8:26
up vote 1 down vote accepted

Ubuntu One installer won't finish the process if the ubuntuone-control-panel-gtk is not installed.

So, install the related packages and you can use Ubuntu One thereafter.

sudo apt-get install ubuntuone-client-gnome ubuntuone-control-panel ubuntuone-control-panel-gtk

(Related bug)

share|improve this answer
This is a known bug and in the process of being fixed. The solution posted above using apt-get should work. – Roberto Alsina Mar 1 '12 at 2:02
I've same problem on precise using amd64 – Ale Jul 2 '12 at 14:58
@ale Try installing ubuntuone-control-panel-qt. – jokerdino Jul 2 '12 at 15:11
@jokerdino I did that, worked wonderfully, thanks. – Ale Jul 5 '12 at 21:29

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.