Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a hp pavilion dv5 with ubuntu 11.10 but when i use skype the microphone not working and i in italy don't see a guide for resolv this problem please help me and sorry for my English. Try to help me in way more simple.

share|improve this question

5 Answers 5

Pulseaudio vs. greedy corporation

WARNING: This isn't a solution but a workaround to be able to communicate with friend & family until the ablility to use and spread Mumble. You have to sacrifice cool features because Pulseaudio must be removed, for example the volume applets in SysTray. My advice: Try this with a Ubuntu LiveCD first and see if you can live with that! I am just a noob trying to find a way... It worked for me with Mint Maya Xfce and Ubuntu 12.04 Unity. I don't remember where i found this but it was something similar like this.

1) Open a Terminal and become Root

su -

2) Remove Pulseaudio

apt-get purge pulseaudio gstreamer0.10-pulseaudio

3) Install gstreamer for alsa (if it isn't already installed)

apt-get install gstreamer0.10-alsa

4) Choose "alsa" in all of the possible settings

gstreamer-properties

→ reboot (for safety's sake)

5) Check volume (F5 shows all channels → check mics! In doubt put all high)

alsamixer

6) Log in $kype and disable "automatic sound settings" by unticking the option

Press $kype-icon after login (left bottom) → options → audio devices

There you also can test if it is working for you. And don't forget to tell everybody that $kype is crap and it is merely a matter of time until we can live in peace with our superior Linux!

share|improve this answer

Try the following:

1) Click for the Unity Dash Home and type "Sound" in the search bar to open the sound management utility.

2) On the "Input" tab, change the microphone options and talk into the microphone to see if any of them works (remember to un-check the "Mute" box every time).

Post back here if it does not help.

share|improve this answer

Besides what kniwor suggested:

  • go to Ubuntu Software Center and install Gnome Alsa Mixer.

    Now start it from the Dash and you'll find lots of options there. Make sure you don't have mic muted or similar.

  • in skype go to Options (crtl + o) - sound devices. Uncheck the "allow Skype to automatically adjust mixer levels" box. I don't trust someone else adjusting things for me :)

share|improve this answer

I have an HP dv5 also and the mic works for some minutes and then stops recording. What I do is to open Terminal and type:

alsamixer

Then select the "Front Mic" or "Dock Mic" option and press the up and down arrow keys some times (switch from Mic In to Line in). It always works for me, not sure if that will solve your problems but I hope so :)

Here's a picture of "alsamixer" Picture

share|improve this answer

Am not sure if this will help.

My microphone was working until I tried to install Skype onto my Pavilion DV5000. Skype didn't like my existing browser so I updated to Internet Explorer 8 and also Google Chrome. Skype then installed fine. I then discovered that my microphone was no longer functioning.

I knew the hardware was okay (as it had been working shortly beforehand). So I suspected the sound card driver.

I tried searching for the correct HP driver but was baffled by the number available and had a few failed attempts.

I persisted with the laptop itself and found the following fix.

Start → Control Panel → Sound Speech + Audio → Change the Sound Scheme → Hardware → double-click on the Sound Card you have (mine was "conexant high definition audio") → Select driver → Update driver.

This automatically downloaded and installed to correct driver and everything works just fine.

Hope it helps.

share|improve this answer
    
Are you running windows in Ubuntu? And if so you may add what software you are using to do so. –  Oyibo Sep 26 '12 at 21:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.