Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to install latest version of Mercurial (1.6.4) into my Ubuntu 10.10 but I'm getting this error when I do "make install":

Couldn't import standard zlib (incomplete Python install)

Worth knowing that I compiled and installed python 2.7 successfully, though, this error still appeared before installing 2.7. (Think Ubuntu 10.10 comes with 2.6)

What's the problem?

share|improve this question
up vote 2 down vote accepted

have you tried this post

share|improve this answer
    
That will indeed do for me. Thanks. – Queops Oct 29 '10 at 20:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.