Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I've got a brand new Gateway SD-X with: 4gb RAM 1TB HDD AMD Radon HD 6500 Graphics AMD Quad core processor (not sure about the exact name for it) I have tried installing Ubuntu x64 for the third time now. Each time I do this, the GRUB menu never correctly installs and leaves me with this:

error: unknown filesystem recovery>

It never seems to have any command whatsoever, no sudo, no reboot, nothing. On top of all of this, the installation process (although taking a quick 30 minutes to fully install) NEVER properly reboots. It gets this:

received message 15, system going for a reboot NOW! ... ... caught message 15, going for reboot.

and hangs from that point on, not rebooting at all even when left for a full 12 hours. I have absolutely no clue what could be causing this. I have tried SGD, updating through the terminal, configuring through Live-CD and installation CD, tried the Windows recovery CD, Windows installation CD, absolutely nothing has helped so far! I can't load from Ubuntu, I cant load from Win7, I can't even load from Web-OS! Everything still exists, but the messed up GRUB menu block everything, and the failed reboot doesn't help either. Any help would be deeply appreciated.

Sincerely, G^2

share|improve this question

closed as too localized by RolandiXor, Tom Brossman, fossfreedom Dec 27 '12 at 10:24

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.